Can’t open the package

Support forum for users of the M1 Tune

Can’t open the package

Postby junnan yue on Sat Jun 22, 2024 9:42 pm

Hi everyone

I have a problem when I try to open my ECU with a new laptop.
M1 tune has to download the system file from MoTeC automatically.
But after installed, this Open Package Failed message shows up.
I have the latest version of M1 tune.
Being tried to reinstall the software, same.
Try to update the software, the updates fail to install……
Can someone help me, please.

Thank you.
Attachments
IMG_2455.jpeg
IMG_2455.jpeg (2.25 MiB) Viewed 284 times
junnan yue
 
Posts: 33
Joined: Thu May 30, 2013 6:09 pm

Re: Can’t open the package

Postby junnan yue on Sat Jun 22, 2024 11:39 pm

This is what happens after installing the system file.
Attachments
68cecac616948fa8c711d5162f8b8f2.jpg
68cecac616948fa8c711d5162f8b8f2.jpg (390.3 KiB) Viewed 280 times
junnan yue
 
Posts: 33
Joined: Thu May 30, 2013 6:09 pm

Re: Can’t open the package

Postby Stephen Dean on Mon Jun 24, 2024 12:10 pm

Hi,

I have added the System 42 installer archive to this reply for you.

We occasionally see this issue with language other than English Windows installations, as they can have characters used in the directory path that are considered invalid. If you do a Help | Repair on the M1 Tune installation, does this fix the issue?
Attachments
01.04.00.0042.m1sys-archive
(1.2 MiB) Downloaded 24 times
Stephen Dean
MoTeC Research Centre Melbourne, Australia
User avatar
Stephen Dean
Site Admin
 
Posts: 1641
Joined: Tue Dec 02, 2014 10:29 am
Location: Melbourne

Re: Can’t open the package

Postby junnan yue on Mon Jun 24, 2024 3:40 pm

Hi Stephen,

Thanks for your reply.
I'll try that later.

Thank you!
junnan yue
 
Posts: 33
Joined: Thu May 30, 2013 6:09 pm


Return to M1 Tune

Who is online

Users browsing this forum: No registered users and 1 guest